Support » Plugin: Adminimize » 1.8.4 Not showing actual settings

  • Adminimizer 1.8.3 has been working just fine, but since updating to 1.8.4 I cannot get all of the settings checkmarks to Visually appear so that I can track what my current settings are.

    I know that I have a lot of checkmarks and some custom rules that were applied with 1.8.3. I used them to create a Custom view of Admin for logged in Subscribers. But when I go into the 1.8.4 Options NONE of those settings with checkmarks appear.

    I did a complete uninstall, and used the Delete database button and re-saved.

    I saved the current settings as a .seq Export.
    I then re-imported but I still see only blank check boxes.

    I want to make some changes but I need to see what the current settings are first.

    When I log back in as a Subscriber I see the Login WP Admin looks exactly as I created it in 1.8.3.

    But I cannot make any changes in 1.8.4 and save them and see them show up as affected.

    As a test I even tried importing a .seq file I made from another WP site and instantly all of the settings for a completely different website showed up with checkmarks.

    I deleted that, uninstalled, reset Adminimizer 1.8.4 and I am still getting the original Settings applied when I used 1.8.3.

    But all of the settings check marks are missing, invisible, in the 1.8.4 options settings.

    Can I go into the Adminimizer settings values directly, via phpmyadmin, and modify some value to make the check marks visible?

    Thank you for your help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am using 3.5.2 and the Twenty Twelve theme.

    The logged in view settings for a particular Subscriber remain the same from 1.8.3.

    The updated version 1.8.4 refuses to show a single setting check mark.

    I have used the Delete database button numerous times with no result.

    I can not PURGE the old settings from version 1.8.3.
    They obviously exist but I cannot see them.
    I would love to SEE the old settings so that I could just modify them without having to completely reconstruct the settings that worked perfectly in version 1.8.3.

    Only when I make some NEW check marks and update Adminimizer do I see the settings check marks. But they do not overwrite the invisible settings from 1.8.3.

    I even completely uninstalled 1.8.4 and Deleted every single file in the plugin and started over.

    This is also showing the following error when using the Delete Database settings —

    Warning: Invalid argument supplied for foreach() in /homepages/47/dxxxxxxx54/htdocs/mywebsitefolder/wp-content/plugins/adminimize/inc-options/admin_bar.php on line 55

    Plugin Author Frank Bueltge


    THanks for the feedback and error message.
    I will fix the error in the next version, issue is open on the dev repo

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘1.8.4 Not showing actual settings’ is closed to new replies.