Support » Plugin: All-in-One Event Calendar » 1.8.3 > 1.9 update triggered fatal PHP errors

  • After updating to 1.9 all my subsites (multisite) that had AIOEC active went offline with fatal PHP errors 🙁

    The change log is blank for 1.9 so I’m nor sure if I was supposed to do something special for the update?

    I rolled back to 1.8.3 and everything is working fine again.

    Is 1.9 half baked or was it supposed to work? If so what the proper update procedure?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘1.8.3 > 1.9 update triggered fatal PHP errors’ is closed to new replies.