Support » Plugin: Simple Ads Manager » 1.7.60 doesn't work with WordPress 3.5.2

  • Josef Seidl

    (@blogitsolutions)


    Hi,

    today I tried to install the Simple Ads Manager Plugin in Version 1.7.60 under WordPress 3.5.2 and it doesn’t work. Each time I upload the files to the plugin directory via a FTP client (and also via the plugin installing page of WordPress) and activate it, the WordPress installation crashes. This means, the backend of WordPress doesn’t work anymore.

    Is this a known problem?

    http://wordpress.org/plugins/simple-ads-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘1.7.60 doesn't work with WordPress 3.5.2’ is closed to new replies.