WordPress.org

Forums

Simple Ads Manager
1.7.60 doesn't work with WordPress 3.5.2 (3 posts)

  1. Josef Seidl
    Member
    Posted 1 year ago #

    Hi,

    today I tried to install the Simple Ads Manager Plugin in Version 1.7.60 under WordPress 3.5.2 and it doesn't work. Each time I upload the files to the plugin directory via a FTP client (and also via the plugin installing page of WordPress) and activate it, the WordPress installation crashes. This means, the backend of WordPress doesn't work anymore.

    Is this a known problem?

    http://wordpress.org/plugins/simple-ads-manager/

  2. Josef Seidl
    Member
    Posted 1 year ago #

    Ok, now I have installed Simple Ads Manager on another WordPress Installation with version 3.5.2 and it still works. So I think there is some incompatibility with any WordPress Plugin I have installed.

    Are there any incompatible Plugins known? Something like WP Super Cache or another Ad Plugin like AdRotate?

  3. Micheal Kennedy
    Member
    Posted 1 year ago #

    You might have better luck on the plugin's support forums: http://forum.simplelib.com/forumdisplay.php?13-Simple-Ads-Manager

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Ads Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.