WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 1.7.3 error

[Resolved] 1.7.3 error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Chris Klosowski

    @cklosows

    Looking into this now. I’ve got this running on two sites live as we speak…one with EDD as well.

    Give me a few to do some troubleshooting.

    Plugin Author Chris Klosowski

    @cklosows

    Was there anything specific you were doing to get the 500? Or just upgrading? What kind of hosting are you on?

    Also, if you delete the old files and then re-install it from the Repo or manually do you still get the error? I’ve upgraded 3 sites now (2 on WPEngine, 1 on a VPS) and they’ve all successfully upgraded.

    Any info you can provide will help.

    Deleted it completely then re-installed from the repo. Same thing happened.

    It’s hosted on WPEngine.

    Plugin Author Chris Klosowski

    @cklosows

    Ah, I think you are hitting something I ran into on their hosting before. Delete it with SFTP, login to wp-admin, then use the ‘Reset File Permissions’ button within their plugin panel.

    Then try and install again from Repo.

    They have a weird bug when it comes to overwriting plugins sometimes if they’ve ever been uploaded via sftp.

    Did that and still same error. Let’s take this to email. Shoot one to me at pderksen AT gmail.com.

    To whoever else is reading it was a conflict with the EDD extension (not this plugin in particular). Chris debugged with me and patched both plugins immediately and it’s all working now.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] 1.7.3 error’ is closed to new replies.