Support » Plugin: Async Social Sharing » 1.7.0 error headers allready sent

Viewing 7 replies - 1 through 7 (of 7 total)
  • Merv

    (@mervforneyerolscom)

    Upgraded from 1.6.2 and get “headers already sent” errors. Error occurs in wp includes => pluggable.php in a redirect script. Error message refers to async social sharing making the call. WP 3.5.1 installed.

    jaypabs

    (@jaypabs)

    I have the same problem.

    Any solution?

    jaypabs

    (@jaypabs)

    BTW, this is the exact error after upgrading the plugin:

    The plugin generated 1 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    Plugin Author Rachel Baker

    (@rachelbaker)

    Sorry all, I have released version 1.7.1 that resolves this problem. There was an inadvertent blank line at the top of the main plugin file that caused the error.

    margje

    (@margje)

    Thank you rachelbaker. updated to 1.7.1, problem solved 🙂

    margje

    (@margje)

    just one other question, the social icons are not visible under the posts anymore?

    Plugin Author Rachel Baker

    (@rachelbaker)

    Margie,

    You in 1.7+ you can select the “posts” custom post type to enable the social icons display.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘1.7.0 error headers allready sent’ is closed to new replies.