Support » Plugin: Yoast SEO » 17.9 Breaking Blocks

  • Stylesheet yoast-seo-metabox-css-css was not properly added. is an error that crops up when using some of my custom blocks. Once I disable Yoast they work as expected but I need to have Yoast for SEO. Please fix this soon as I must revert to an older version of Yoast in the meantime.

Viewing 1 replies (of 1 total)
  • Plugin Support monbauza

    (@monbauza)

    Hi @devjpm,

    Thanks for your comment.

    We can imagine how concerning it is when you get an error if you use our plugin. We’ve passed this information along to our developers so that they can investigate it and, hopefully, find a solution.

    Thanks for bringing this issue to our attention.

Viewing 1 replies (of 1 total)
  • The topic ‘17.9 Breaking Blocks’ is closed to new replies.