Support » Plugin: WP Forum Server » 1.6.8 is broken and totally wrecks the entire site

  • gopanthers

    (@gopanthers)


    Updated to 1.6.8 and now visitors (and I) can’t successfully load ANY page on my website except the home page. Totally broke my entire website.

    Homepage (the only page that will display now) has the following error messages at the top of the page (potentially revealing server details that were not meant to be known to the public).

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘vasthtml::do_flush_rules’ was given in /home/XXXXX/public_html/XXXXX.com/wp-includes/plugin.php on line 395

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘vasthtml::set_rewrite_qvars’ was given in /home/XXXXX/public_html/XXXXX.com/wp-includes/plugin.php on line 166

    And all dashboard pages have this warning message:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘vasthtml::do_flush_rules’ was given in /home/XXXXX/public_html/XXXXX.com/wp-includes/plugin.php on line 395

    ***Please fix this plugin ASAP!!! I had no choice but to disable the plugin so that visitors could at least visit other pages throughout my website.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘1.6.8 is broken and totally wrecks the entire site’ is closed to new replies.