WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 1.6.5 to 2.0.1

[Resolved] 1.6.5 to 2.0.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • jonahcoyote
    Participant

    @jonahcoyote

    Hi lunabean,

    I would suggest temporarily removing the backup plugin copy from your plugins list. You’re getting that error because that function is present in both plugin folders. Try that and let me know how it goes.

    Thanks,
    Jonah

    lunabean
    Participant

    @lunabean

    I deleted the duplicate 2.0.1. I then clicked upgrade on 1.6.5. Everything went fine.

    Got the wizard, migrated entries, saved my permalinks, and chose my full-width blog template.

    Now, all is well, I have the latest version and I’m super happy. Thanks!

    jonahcoyote
    Participant

    @jonahcoyote

    Awesome to hear lunabean! If there’s anything else you need help with, please let us know.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] 1.6.5 to 2.0.1’ is closed to new replies.