Support » Plugin: WooCommerce » 1.6.4 is out of date. The core version is 2.1.0 QUESTION FOR PLUGIN AUTHOR!!!!!

Viewing 1 replies (of 1 total)
  • Roy Ho

    (@splashingpixelscom)

    These errors mean you’re using a theme that is bundling out dated WooCommerce template files. Please contact your theme author to resolve this for you.

Viewing 1 replies (of 1 total)
  • The topic ‘1.6.4 is out of date. The core version is 2.1.0 QUESTION FOR PLUGIN AUTHOR!!!!!’ is closed to new replies.