WordPress.org

Forums

WooCommerce
1.6.4 is out of date. The core version is 2.1.0 QUESTION FOR PLUGIN AUTHOR!!!!! (2 posts)

  1. Kenzan
    Member
    Posted 2 years ago #

    hello,

    i have uplaoded via wp.

    the wc templates are out of date!

    the error reads that the templates are out of date; 1.6.4 (and later) is out of date. The core version is 2.1.0

    how can this be fixed please, i have had this problem for nearly 3 weeks and have posted posts since then.

    i tried to upload from a different source;

    but there is no .zip with the files at http://wordpress.org/plugins/woocommerce/
    so how can i upload to wp?

    thank you.

    https://wordpress.org/plugins/woocommerce/

  2. Roy Ho
    Member
    Posted 2 years ago #

    These errors mean you're using a theme that is bundling out dated WooCommerce template files. Please contact your theme author to resolve this for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.