WordPress.org

Support

Support » Themes and Templates » Brunelleschi » 1.6.3 Header & B. Options NOT working!!

1.6.3 Header & B. Options NOT working!!

  • Is anyone else having the problem that the Brunelleschi Options settings are not taking effect once you updated to the newest version? And also the Header image does not show up though all settings are to show it.

    Please reply to this post if you are having the same problem.

    I do not have a site to show anyone because I rolled my sites back to the previous version of Brunelleschi. However I am happy to update one of the sites back to 1.6.3 if someone wants to look at what is going on. (Kit? I am a techie and tester so I am a good one to work it through with.)

    Kit, thank you so much for updating the theme! I am excited about the update. . . and I am sure I will love it once I can get it working.

    http://wordpress.org/extend/themes/brunelleschi/

Viewing 15 replies - 1 through 15 (of 26 total)
  • Same problem here – had no problems with the old one, thought it was just me. Updated today and the header is gone, despite having selected a header. 🙁

    My header image is also gone. I already tried using another image, but after uploading it, it is not shown either.

    Despite this, thanks for this great theme an your work!

    I just saw on Kit’s WordPress.org page that he has submitted version 1.6.5 to the WordPress Theme Trac and it has been approved so that may be the fix we need. I have no idea how long it takes a Theme update to make it through the system till we see it. I just checked and we can still only update to 1.6.3.

    If this problem is bringing anyone’s site to a halt and you need to role back to the old version: Go to: http://themes.svn.wordpress.org/brunelleschi/ You will find every version of Brunelleschi ever published!

    I also just left Kit a comment somewhere else to see if he would reply to this.

    Tried installing new version 1.6.5 (replaced all files in my directory). It runs exactly the same except that the header still isn’t working. Don’t think this bug has been fixed there!

    I’m reverting back to 1.6.2 this evening if I get a chance. Hope it gets solved soon! 🙂

    Bummer!! I am running 1.5.9 and it is working fine for me but that version is not a fully responsive theme.

    I know from reading Kit’s site that he is in school so probably just came through finals. Hopefully he will be able to attend to this over the holidays.

    http://kitmacallister.com/ Funny thing is, trying to subscribe to his blog throws an error page which I do not know if he knows.

    Is this thread still going. I have yet to correct this problem, and Kit is nonresponsive. Any once else fix this by altering the code?

    http://contradictionsinthebible.com

    I have not tested the newest version yet. I will test it out tonight. If it is still broken, I think it is time we post reviews and low ratings on the theme’s WP page AND look for a new theme. I am all for giving a kid some slack to fix a problem but if he did not fix it over the holiday break it is highly unlikely he will fix it now that the winter quarter has started.

    I’m having the same issues, but I am noticing similar issues with other themes as well. I think these is something going on with WP updates and themes. I’ve tried about everything! I am using a WPMU blog and my parent is working and one child, but the newest child is not.

    I’ve searched several times on the net for a solution to this and found none, it’s rather aggravating…

    Hopefully an update will come soon.

    Interesting @thefamilypictorian. My other themes are working (2 others) so it never occurred to me that it could be a WP issue. Maybe. Which other theme are you having trouble with?

    But if that was the case – that it is a WP issue – you would think that Kit, the Brunelleschi developer, would speak up. I think it is his absolute silence that is worrying all of us. I have left messages for him on his site telling him about this thread.

    @srd44 Fascinating site!! Thanks for sharing your link. But I can sure see why you are tearing your hair out with the theme problems. You have a lot on your site and it would be a nightmare to change!

    I tried Suffusion and a few others even some of the Twenty (10,11,12) templates, one worked but I didn’t like the format of the theme so I settled with no header. Like I said all of mine are on a Multisite Network so my issues may be a little different. I’ve spent 3 days trying to figure this out. I only have an issue with new sites created with the log in or if I try and change the header on the old ones I lose the header. I’ve posted stuff and searched and have yet to get an answer from anyone that resolves the issue. I haven’t needed to setup a new site or change a header until now so I am not sure if it is a 3.4 or 3.5 issue. but I am pretty sure it it WP and not the template with everything I have been testing out on my network. Either way I hope it is fixed soon!

    There seems to be no solution for the average user. The solution lies in some key people taking action, who ever that may be. I will start hunting for a new theme…

    I went looking again this morning for a solution to the missing header. I have been trying other themes too but none grab me. This is so dang annoying. I can’t seem to contact the author either. Shame on WordPress for associating with people like this. Maybe I’m being a bit harsh but really? Why does nobody care about resolving this?

    WPyogi

    @wpyogi

    Forum Moderator

    Shame on WordPress for associating with people like this.

    It’s understandably frustrating to have the theme not working, but WordPress.org has no control over what an individual theme developer does. And who knows what’s going on in his life. Since themes and WordPress are totally free, there is no guarantee that anything will work or be supported. Perhaps you all might consider hiring someone to look into fixing whatever problems there are with the theme.

    Thanks for the tip – I will dump the theme as soon as possible. Too bad, it’s a great theme!

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘1.6.3 Header & B. Options NOT working!!’ is closed to new replies.
Skip to toolbar