Support » Plugin: Toolset Types - Custom Post Types, Custom Fields and Taxonomies » 1.6.2 and 1.6.3 Custom Fields Not saved

  • Resolved adras

    (@adras)



    After updating to 1.6.2 and also same thing happens in 1.6.3 the custom fileds are not saved, when adding a value in a custom field (single textline and also checkbox) the values disappear after hitting the Publish or Update button, the textbox becomes blank and checkbox becomes unchecked and the values entered are not saved.

    Evertying works fine after reverting back to 1.5.7

    Any ideas?

    https://wordpress.org/plugins/types/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Very strange issue, maybe some compatibility issue.

    1. Choose a default WordPress theme
    2. Deactivate all plugins and then activate only Toolset ones
    3. Try again

    I am having the same issue. Deactivated plugins and still not saving….

    I will try to switch to default theme, will report here if there was capability issue. Thanks.

    Same issue here. If I change one custom field and click update, all custom fields entries disappear. This only happens with the newest version. I switched back to version 1.5.7 and have no problems at all.

    mlochmann

    (@mlochmann)

    confirmed. Having this issue too.

    Hi Guys

    Can anyone test “trunk” version?

    Go https://wordpress.org/plugins/types/developers/ and upload from:

    Other Versions -> Development Version

    and re-test?

    I hope it is done now.

    Marcin

    mlochmann

    (@mlochmann)

    Hi Marcin, just tried it. No, not working. Also I’m not seeing my group of custom fields (personal data like name, email, phone etc.) in my custom post (person) admin page – it shows up briefly and then disappears. I have to activate it again at the top under options to show. I can change custom values with the wordpress own custom value fields though (eg. wpcf-name) – but not in the types custom values fields. It won’t save anything. Javascript console show no errors. WP 4.0, php 5.4 Taxonomies and other admin stuff working fine. Oh, and of course I tried deactivating all other plugins first. No luck either.

    fivehead

    (@fivehead)

    Same as @mlochmann. Created several custom fields w/out issue, then was unable to create the last one. Confirmed that it wasn’t being saved in Php MyAdmin. Changed the custom field name and it saved.

    Like @mlochmann, custom fields show up briefly (see the orange flash by), then disappear. Have to re-enable in screen options to get them to stick around.

    Not confident that wp-types will save updates w/this code base.

    I just updated to Types 1.6.4 and the problem is now resolved.

    Dear adras

    We need more information, and maybe temporary access to your site. Please go Types Community Support and create a thread. Please paste link to here.

    I or one of my colleges ask you to some credential data and we can check this.

    Marcin

    Same problem here.
    WP 4.0.1 and Types 1.6.4

    It works sometimes but sometimes not. One set of data I cannot get to save at all.

    Edit: It might be the views plugin, using version 1.6.4 – sometimes it doesn’t show the custom fields.

    Ideas?

    Have a problem that seems to be like this. Date validation does not work. If I disable it, I can store the values.

    Hi guys,

    updated to 1.6.4 – not working. Same issue. Changed all custom fields to text fields. No luck. Turned off all validation and numeric fields. Nope. Not working. Now rebuilding custom post type and new data field set. Annoying bug.

    Im going to mark this thread as resolved because the person who initially opened this thread has resolved the issue.

    I would appreciate if anyone that still has this problem to open a new thread in our support forum so we can request access details and properly follow up.

    Registration is free when you download our Types plugin:

    Types

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘1.6.2 and 1.6.3 Custom Fields Not saved’ is closed to new replies.