WordPress.org

Forums

Postie
[resolved] 1.5.6 Released (4 posts)

  1. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    * Fixed bug where default post format was empty when the theme didn't support any formats.
    * Removed all hard coded references to wp-content.
    * Fixed bug where caption wasn't being filled out in templates.
    * Updated direct DB access to use standard methods.
    * Added attachment template for non-audio/image/video attachments.
    * Added additional checks to the test screen.
    * Added new template variable {ICON}

    http://wordpress.org/extend/plugins/postie/

  2. DaveofDC
    Member
    Posted 2 years ago #

    I got this error message when I upgraded to 1.5.6:

    The plugin generated 862 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    But I'm showing it's ready and activated. Hope this will not create any problem for me while I'm posting new news on website.

  3. Wayne Allen
    Member
    Plugin Author

    Posted 2 years ago #

    Shouldn't be a problem. By chance do you have debug logging turned on?

  4. DaveofDC
    Member
    Posted 2 years ago #

    Update: I had no problem posting the news today.

    Hope it was just a glitch on our web hosting.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.