Support » Plugin: Simple LDAP Login » 1.5.4 WP 3.6.1 = does it work?

Viewing 1 replies (of 1 total)
  • I’ve got it working against AD using WordPress 3.7. Are you trying to authenticate an administrative account? v.1.5.4 appears to automatically bypass LDAP for administrators and sign in instead using WordPress credentials. Try authenticating an Editor (or Author, Subscriber…) against LDAP and see if that’s the issue.

Viewing 1 replies (of 1 total)
  • The topic ‘1.5.4 WP 3.6.1 = does it work?’ is closed to new replies.