1.5.2.zip - Corrupted File (10 posts)

  1. D9r
    Posted 10 years ago #

    After I download the 1.5.2.zip file and try to extract it, I get a message that there are no files to extract. When I try to simply open the .zip file, I get a message saying the file is corrupted. When I try to open the file without saving it to disk first, I also get the message saying the file is corrupted.

    Is there something wrong with the 1.5.2.zip file, or something wrong with my computer? (I'm on Win-XP and did a restart to make sure it's working properly.) I've downloaded and extracted plenty of .zip files (and installed a couple of php/mysql apps) and never had this problem before.

  2. Cyndy Otty
    Posted 10 years ago #

    Did you try redownloading the file? I just downloaded the .zip and it works fine for me. Maybe your download just got fubarred up.

  3. D9r
    Posted 10 years ago #

    Yes, I downloaded it about 5 times before posting the question and another 5 times after.

    I just did a test to see if I can download other zip files and I can. I downloaded the latest version of punBB (1.2.7) and extracted it successfully.

    Then I returned here and tried to download wordpress again but it still doesn't work. I even tried doing a right-click/save-as but that didn't help. Each time I get an error message saying the file is corrupted. The problem seems to only happen here at wordpress.

  4. shorty114
    Posted 10 years ago #

    What do you use to extract the ZIP's?

  5. D9r
    Posted 10 years ago #

    The Extraction Wizard that comes with Windows-XP-home. It pops up when you do a right-click/extract-all.

  6. D9r
    Posted 10 years ago #

    Maybe I inadvertantly angered the Gods?

  7. banyan
    Posted 10 years ago #

    Got to watch for dem gods.

    I downloaded the file about an hour ago and it was fine. Make sure you are downloading in binary and not ascii mode. Somes FTP clients screw things up without the gods helping.

  8. D9r
    Posted 10 years ago #

    Following is a description of the procedure I'm using. Is there another way I can do it instead? I'd really appreciate some help on this.

    This is what I'm doing and it still does not work:

    1. click the link
    2. dialog box pops up:
      Opening wordpress-1.5.2.zip
      The site has suggested that "wordpress-1.5.2.zip" be handled as an attachment. It is of type application/x-zip-compressed (Compressed (zipped) Folder) and located at:

      What should Mozilla do with this file?
      o Open it with the default application (CompressedFolder)
      o Open it with -------------------------------- (Choose)
      * Save it to disk

    3. I select "save it to disk"
    4. Then the other box pops up for saying where to save the file to:
      File name: wordpress-1.5.2
      Save as type: *.zip
      Save in: C:\MyDocuments\etc\etc
    5. And it saves.
    6. I go to the file in its new location, try to open it, and an error message says the file is invalid or corrupted.

    I can download and open zip files for other programs (punBB, for example), but not for WordPress. There has to be a reason why WordPress is the only one that's causing a problem. Is there another place where I can get the files? Or, is there another procedure I could try -- perhaps something more hands-on and less automated?

  9. oriecat
    Posted 10 years ago #

    Do you want me to email it to you and see if that works?

  10. Cyndy Otty
    Posted 10 years ago #

    D9r, have you tried downloading the tar.gz file or something from static.wordpress.org? If you're having trouble with all files from wordpress.org...well then you know it's something with your computer/isp/whatever and this site.

    Also, I have a copy of the zip on my site if you want to try nabbing it there, you're welcome to.

Topic Closed

This topic has been closed to new replies.

About this Topic