Support » Fixing WordPress » 1.5.1 RSS Slow?

  • Resolved Servant

    (@servant)


    I maintain other accounts such as at Yahoo, MSN, Pluck, etc. so I can see how my feeds look to users. Since upgrading to 1.5.1 either the feeds aren’t automatically refreshing or taking an extremely long (24+ hours) time to update.

    Yes, I applied the RSS patch described elsewhere in this forum, and yes, I deactivated and then re-activated all my plugins just to be sure. Feedvalidator indicates everything’s fine with the feed. (http://logoswalk.com/journal/wp-rss2.php)

    But when I go to MSN or Yahoo, for instance, today’s post does not show up even if I try to manually refresh from those services. In Pluck, today’s post did not show up until I performed a manual refresh. Perhaps it’s just a coinincidence but updates to these and other services were near instantaneous prior to the 1.5.1 upgrade.

    Is anyone else experiencing this issue and/or have advice on how to address the issue? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    (@macmanx)

    Your RSS at http://logoswalk.com/journal/index.php appears to be fine. Perhaps the problem is on Yahoo’s and MSN’s end?

    after i applied the 1.5.1 RSS fix, i thought something was still wrong as it was taking 24 hours for feeds to show up on bloglines. i tried it with netnewswire and it worked fine (since then bloglines has started updating hourly). so i agree with macmanx that it is probably your feed aggregator and not WP.

    OK…I guess this is an indictment of being part of the “TV Generation” that thinks everything must happen now, now, NOW. 😉 I’ll keep an eye on it over the next few days. But thanks much for the emotional reassurance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘1.5.1 RSS Slow?’ is closed to new replies.