Support » Fixing WordPress » 1.5 Upgrade

  • When i acces wp-admin i keep getting this message at the top of the page…. any idea?

    
    Warning: Cannot modify header information – headers already sent by (output started at /home/marcossc/public_html/defmay/wp-includes/locale.php:1) in /home/marcossc/public_html/defmay/wp-admin/admin.php on line 6

Viewing 6 replies - 1 through 6 (of 6 total)
  • Mark (podz)

    (@podz)

    Support Maven

    locale.php

    Have you edited that file at all ?

    yes, but i checked out and is not the file…
    aparently is a problem with on eof the plugins… brian latest comments, coz when i disable it the error is gone [?!]

    Anyway, my blog is not the one in my profile, the real one is http://www.marcoss.com.ar/defmay/index.php (i just cant figure out how to update that :S )

    This is usually caused by an extra carriage return or a space as the first character of the pages. Make sure the very first characters in all your files is <?php

    It was not the plugin, but i modified the file and tested in my localhost and it is working fine… now when i get it to my server the whole thing gets screwed…
    Is there any chance that it may be due to file permissions?

    Okay now it is solved… somehow my server is adding this <backticks>  </backticks> to all the files i upload via http://ftp... so <backticks><?php</backticks> will become <backticks> <?php</backticks>.
    Thx for the help.

    I did get this  when forgetting a space a the top of a file before the <?php, but also when transfering or editing some files through ftp in a format different than ASCII (UTF-8 format with UltraEdit text editor for instance).

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘1.5 Upgrade’ is closed to new replies.