Support » Installing WordPress » [1.5] Upgrade problems

  • Please help.

    I followed the podz instructions to the letter but my site is not at all as it should be.

    The template is not picking up all the images associated with it – eg rap background colour and right hand menu colour gif.

    My footer has disappeared.

    The information in the RH menu is not displaying at all, from the recent posts down to the links at the bottom.

    When I click on a comment I do not get the comments page at all.

    In my original installation I had the index.php file outside my wordpress folder, does that mean something needs to be altered there for example?

    I was using the gemini template installation.

    I am panicking and will re-install 1.3 within the hour if I can’t get this sorted.

    Podz – are you out there?

    😉

    petite

    http://www.petiteanglaise.com

Viewing 15 replies - 1 through 15 (of 26 total)
  • Mark (podz)

    (@podz)

    Support Maven

    I am – do you have irc / IM of some sort ?

    The first error I see on the right is a plugin that needs activating.

    We’ll fix it – worry not 🙂

    First of all, this is not a disaster. Your site has a couple of problems, but to describe it as a disaster is over-stating things. There’s no need to panic. Your dog won’t die, your cat won’t run away, no bones will be broken, and your car won’t need $2500 in repairs.

    Nothing that has happened can’t be fixed. Relax, go back through everything you did, and wait patiently for people to respond to your request for help.

    I’d be happy to phone you!

    I don’t have any instant messenger installed at the moment.

    First off, don’t panic. 🙂 Everything can be fixed.

    I had a problem with some images also, I forgot to check the image paths in the css. Try that and make sure everything is looking in the right place.

    It looks like you might have a get recent posts plugin running? and it is breaking the menu. If so, turn it off for now and delete the call from the index.

    Mark (podz)

    (@podz)

    Support Maven

    Feel very free to lob me an email – it would cost a fortune to phone me (and I’d not put that here !) 🙂

    First, remove any plugins from the sidebar. Failure to execute is stopping the footer from loading.
    Once the footer loads, we can see about #rap

    It’s probably a couple of very small changes, and very doable 🙂

    tamba2 at gmail dot com

    ooh

    I just switched on the customisable post listings plugin, and that solved a whole lot of problems up front. The whole menu bar is okay, apart from a bit of lost formatting in the link titles, which I can live with right now.

    The priority now is the comments. When I click on one of the comments links or the number of comments at the end of a post I just get the post with a blank space underneath.

    ???

    Mark (podz)

    (@podz)

    Support Maven

    Do you have the ‘comments.php’ sitting in the directory too ?

    yes I do, and I just checked that my index.php file in carrots has the corrected

    <?php comments_template(); ?>

    line in there too.

    I must say in my machoness, if that is a word, nice useage of pinks.

    Just in case anyone else is having the same problem – I ended up uploading a different version of comments.php as mine was very old indeed and I could no longer remember what had been tweaked for various plugins (and yes, I know that is naughty). And that magically restored the comments to my site. I’ll just have to tweak until I get it looking like it used to. But the panic is essentially over.

    I note that some plugins cause problems too, but I haven’t had time to go and look at the info on those.

    I like to think the theme is ‘dirty pink and chocolate’, dawg. Nothing too Barbie I hope. 😉

    PA, I just went to your site, and the comments were there, or at least looked like they were, but when I tried to tell you that it was working, I got the following message
    Error: please fill the required fields (name, email).
    And I HAD filled the required fields.
    Sorry to be bringing bad news. Or maybe your comments don’t like me 😉

    I just got the same thing.

    Hi there – I am indeed having a comments problem.

    I have now unchecked the boxes which were default checked in the options/discussion section requiring name/email and saying that comments would be moderated the first time a new commenter joined the site.

    Comments can now be added, but every one (apart from my own) is coming up with ‘anonymous’ as the name, and a wordpress.org email address.

    Can anyone help with this?

    I had used podz’ comments.php instead of my own which was not working at all. I’m thinking I may have to start over with the default comments.php provided with the upgrade. But I can’t do that until I get home this evening.

    In the meantime, is there anything I can do to enable my commenters not to appear anonymous?

    Can a few more of you try leaving comments?

    I really appreciate your help!

    Any solution? I can’t backup my database so a fresh install is impossible; my comments problems are also dire. 🙂

    Jon.
    http://www.ohjon.com

    I don’t see a problem with your comments.

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[1.5] Upgrade problems’ is closed to new replies.