WordPress.org

Support

Support » Installation » 1.5 upgrade problem

1.5 upgrade problem

  • I tried to upgrade, and I followed all the instructions exactly as written but /wp-admin/upgrade.php will not run, it wont even show up on my browser.does this mean i uploaded something wrong?

Viewing 7 replies - 1 through 7 (of 7 total)
  • what does it say? file not found? then make sure you uploaded all of the files.

    this page cannot be found.same thing I assume?

    I did upload every single file

    Are all the files you uploaded in the exact folders as when you unzipped the distro?

    Were they uploaded in the correct directory structure? there should be 4 folders plus files inthe root.

    yes 4 folders, and other files in the root folder, but all i still get is page not found

    ok well I managed to get that fixed, but was unable to log in to admin, I just get this:

    Warning: main(/home/.achromic/bmirage/bmirage.lordofthepings.net/blog//wp-admin/menu.php): failed to open stream: No such file or directory in /home/.achromic/bmirage/bmirage.lordofthepings.net/blog/wp-admin/admin.php on line 39

    Fatal error: main(): Failed opening required ‘/home/.achromic/bmirage/bmirage.lordofthepings.net/blog//wp-admin/menu.php’ (include_path=’.:/usr/local/lib/php’) in /home/.achromic/bmirage/bmirage.lordofthepings.net/blog/wp-admin/admin.php on line 39

    Moderator James Huff

    @macmanx

    Support Team Rep.

    It’s looking for the file here: /home/.achromic/bmirage/bmirage.lordofthepings.net/blog//wp-admin/menu.php and the file won’t be there because of the double slash after “blog”. If you have phpmyadmin, you’ll have to fix your siteurl or home value.

    http://www.tamba2.org.uk/wordpress/site-url/

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘1.5 upgrade problem’ is closed to new replies.