WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] 1.5 to 2.4 Upgrade Problem Help Pls

[Resolved] 1.5 to 2.4 Upgrade Problem Help Pls

Viewing 5 replies - 1 through 5 (of 5 total)
  • “errno: 144” is a MySQL error. If you have access to your database through a tool provided by your host (such as phpMyAdmin), you can attempt a repair on the wp_comments table. If not (or the repair fails), contact your host’s support and provide them with the info you have here about the error.

    Thanks for your help … I don’t know how to repair MySql error. I will contact my web host.

    can pls help me out with the header error. When I select a theme I get that header error message.

    Can I delete my wp installation including datadabae and install wp 2.4 from scratch? Then, upload my old databe to the new one? Thanks.

    can pls help me out with the header error. When I select a theme I get that header error message.

    Since the ‘headers’ error originates with wp-db.php (WordPress’ database functions script), I suspect it will vanish if the errno issue is dealt with.

    Can I delete my wp installation including datadabae and install wp 2.4 from scratch? Then, upload my old databe to the new one? Thanks.

    For the first question, certainly — if you don’t have anything in your database you’re looking to preserve. In fact you could just drop the tables from your WordPress database and go through a new install (i.e. wp-admin/install.php) without reuploading the files. As for the second, if you’re unsure how to repair a database table, how are you planning to import the old one?

    (By the way, 2.0.4 is the current version of WordPress.)

    Thanks for your reply .. I just submit a help ticket .. hopefully my web host will fix the problem. I searched on google on how to import a database … its not that hard. I am watting for a reply from my web host … lets see what happens. Thank you.

    Problem fixed … I found on gogle how to repair database table … now its working fine .. Thanks everyone for your kind help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 1.5 to 2.4 Upgrade Problem Help Pls’ is closed to new replies.
Skip to toolbar