Support » How-To and Troubleshooting » 1.5 to upgrade error

1.5 to upgrade error

  • Hello there,
    I am trying to upgrade my 1.5 installation to the above version. I have read the very lengthy and informative guide by podz but i cant see this error mentioned.

    i have followed the guide step by step but after i click the upgrade button, i get this error:

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\Inetpub\wwwroot\wordpress\wp-admin\upgrade-functions.php on line 316

    I have remove BaStats and also markdown(i read that it may cause problems), but this has not helped.

    Appreciate some advise.
    Thanks in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff


    Your host appears to be preventing PHP scripts from running longer than 30 seconds. And, under certain server conditions, the upgrade script may require more than 30 seconds to run. I suggest contacting your host’s support department and asking them to raise to limit.

    Hi there,

    The host is my server upstairs 🙂

    Im running II6 win2k3 with php4 ….

    Can i change the settings myself?


    Moderator James Huff


    Yes, you can, but I don’t know how to.

    Does anyone know how i can change the timeout on windows2003?

    I understand that its a setting in the php.ini file but i am not sure which setting it is or which file as that file exists in multiple locations.


    Have you tried a search with one of the major search engines for server timeout on win2003? There’s probably a bunch of wugnets out there with info on this.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘1.5 to upgrade error’ is closed to new replies.
Skip to toolbar