Support » Theme: WEN Associate » [1.5] Menu Bar and page issues

  • hello, I just upgraded from version 1.4 to 1.5 but I am experimenting very serious issues with my menu bar and pages, such as:

    1) 90% of them is not viewable on the grey menu bar (under the title)
    1b) any variation on parent page and order will result in making them disappear from the navigation bar.
    2) cascade links for subpages in the menu bar have disappeared
    3) in the customize menu I had set a static page as home page but now the Home link in the menu bar persists and the News page is not linked anymore!

    as you can see there are some serious issues.
    Site is currently under development so I cannot show you. I am using some plugins, I try to deactivate them but no improvements.
    Can you check and possibly fix? Any hints?

    thanks for your help

Viewing 6 replies - 1 through 6 (of 6 total)
  • I too am experiencing severe issues with my WP blog. Although all my content is on my hard drive and in the dashboard, none of my page and post content appears, and only part of my sidebar is visible. It was fine this afternoon and I’ve done nothing to it at all today. Please help.

    http://www.skwaller.com/blog/

    Hello @rrcorsi,
    We tried to replicate those issues in our server but the theme is working fine for us. No issues were found. So would you please elaborate your issues a bit more with screenshots as your site is under construction.

    Thanks,

    Hello, thanks for your quick reply.
    Since my time schedule for constructing the blog is tight, I rolled back to version 1.4 and this temporarily resolved my problems.
    I will as soon as possible try to locally duplicate the installation, check it further and, in case of issues, get back to you with screenshots or possibly a small video capture of mine trying to customize pages order and parenthood, since “my” problem doesn’t affect the theme’s look and feel but only those menu-bar options.

    Kind regards
    rrcorsi

    @rrcorsi, sorry for the trouble. However, we would be glad to debug it later again as soon as you post back with few hints. Thanks

    @wen solutions, I just made a screencast (approx 38MB) trying to show you the flaw as accurately as my rusty English permits me 🙂 let me know if I can wetransfer it to your corporate mail (info@) or get back to me with another address if it’s more convenient.
    Kind regards
    R

    Hope their official support forum could help you on this matter

    WEN Associate

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[1.5] Menu Bar and page issues’ is closed to new replies.