Support » How-To and Troubleshooting » 1.5 Help: Logout gives me blank page

1.5 Help: Logout gives me blank page

  • Hi,

    Just got 1.5 Strayhorn and really love it!

    However, for some reason, when I click on logout, all I get is a blank page and I am not logged out. I can login with no problem and everything else seems to work great.

    Has anybody else experienced this and hopefully fixed it?


    p.s. feel free to sarcastically point me to the post that already exists concerning this…i don’t mind, i just need an answer…

Viewing 6 replies - 1 through 6 (of 6 total)
  • nobody else having this problem?

    i upgraded to 1.2.2 Mingus and had no problems. Just since my 1.5 Strayhorn upgrade has my problem appeared.

    and now i can’t even log in 🙁 after the login page, i just get a blank page. very sad…and i don’t know where to start troubleshooting.

    ok, well i will try to revert back to 1.2.2 mingus and start the upgrade process over.

    how about can anybody give me advice or tutorial link on how to do this please?

    i do have a backup of my db from 1.2.2 from just before i did the 1.5 upgrade (both sql and zip files)

    thanks so much! maybe it was just some glitch with the upgrade (as i sit here trying to remeber if i deactivated all my plugins first)

    found a tutorial on how to restore (and backup) the db, here it is:


    sorry for all my post, but i figure at this point i might as well see this through and post what i am doing in the chance that it might help somebody else.

    I am having the same problem.

    Unable to logout.

    1.5 w/ Authimage installed.

    I’m also unable to logout in Firefox. It works in IE 6.0. I had the problem both in WP 1.2 and now 1.5 w/no extras installed.

    I just upgraded and now I can’t log out (in Firefox) either. No blank page here…just the same Dashboard page over and over again.

    Also, in the top left of the Admin, where the small WordPress logo shows, the text-based name of my blog is overprinting that logo with a set of parenthesis so it’s: blogname() on top of the logo.

    What gives?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘1.5 Help: Logout gives me blank page’ is closed to new replies.