Support » Plugins and Hacks » [Resolved] 1.4 is great! (Upgrade warning persists)

[Resolved] 1.4 is great! (Upgrade warning persists)

Viewing 5 replies - 1 through 5 (of 5 total)
  • You’re right,

    just do the following in upgrade.php (find it in includes folder); use php comment function between lines 60 and 63 as follow:

    <?php /*?><div class="message error">
    		<p><?php _e( 'Thanks for updating BuddyPress Docs. We need to run a few quick operations before your new Docs is ready to use.', 'bp-docs' ) ?></p>
    		<p><strong><a href="<?php echo admin_url( 'edit.php?post_type=bp_doc&page=bp-docs-upgrade' ) ?>"><?php _e( 'Click here to start the upgrade.', 'bp-docs' ) ?></a></strong></p>
    	</div><?php */?>

    Thanks for the temp fix. Although I usually never edit plugin files 🙂

    Yeah same to me. I don’t know why to do that, but the auto-off upgrade function won’t work on this plugin or we’ve to do this by hand.

    Plugin Author Boone Gorges


    Again, the upgrade notice doesn’t hurt anything. 🙂

    I’m removing the auto-upgrade logic from Docs 1.4.1, because I assume that everyone who needs to upgrade has already done so.

    Thanks, Boone!

    Working great.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 1.4 is great! (Upgrade warning persists)’ is closed to new replies.