Support » Plugin: Yoast SEO » 14.5 Killed website

  • Resolved twinstar1

    (@twinstar1)


    Dear Yoast team. The latest Yoast 14.5 update killed all my Portfolio pages. All portfollio pages throw a 404 error. Reverted back to 14.4.1 and portfollio pages now work. You may need to investigate this and update 14.5.1

    • This topic was modified 3 years, 7 months ago by twinstar1. Reason: Further clarity
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Jerlyn

    (@jerparx)

    Hi @twinstar1 ,

    We are sorry for what happened to your site. While we are not certain yet why your portfolio pages would return error 404, can you please confirm if you are running the latest WordPress 5.4.2?
    Also, have you tried performing a conflict check? You may follow the steps here: https://yoast.com/help/how-to-check-for-plugin-conflicts/.

    Thread Starter twinstar1

    (@twinstar1)

    Hey Jerpax,
    Yes, first thing I did was a plugin test and unfortunately Yoast was the culprit. As I said, when I reverted back to Yoast 14.4.1, this issue resolved itself.
    The website is running latest WP 5.4.2 and uses a Ronneby Theme.
    I guess it is possibly a conflict with the Ronneby theme???

    Plugin Support Jerlyn

    (@jerparx)

    Hi @twinstar1 ,

    Thank you for testing. Yes, there seems to be a conflict with your theme. But to make sure, have you tried to deactivate all non-Yoast plugins and switch to a standard theme like Twenty Nineteen?

    Plugin Support Jerlyn

    (@jerparx)

    Hi @twinstar1 ,

    We’re closing this thread because we haven’t heard back from you in a while. Should you have further questions, please open a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘14.5 Killed website’ is closed to new replies.