Support » Fixing WordPress » 1.3a5 Internationalization

  • Hi,
    I am in the process of migrating to 1.3a5, and i have downloaded the CVS pot file (from the Wiki link). But i have noticed that this file has entries only for the admin interface!
    I don’t mean at all to bug the developers with translation worries, specially now that a new release is close, but as the dev blog states that “I18N has been expanded and improved. Plugins and themes can load their own language catalogs, and I18N URIs are now supported”, we need a usable pot file to be able to test the pre-release, right?
    I personally don’t care a lot about the admin interface translation, but to have the site go live the entries for index, comments, and now footer and sidebar files are essential, and as these files should be rather finished i though i should, at last, bug them a little bit.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘1.3a5 Internationalization’ is closed to new replies.