WordPress.org

Support

Support » Plugins and Hacks » Collapse-O-Matic » [Resolved] 1.3.9 Not working??

[Resolved] 1.3.9 Not working??

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Baden

    @baden03

    @vbarrio: Sorry you are having troubles. If you look at your JavaScript error console there are a bunch of errors being thrown:

    jquery.cycle.all.min.js:16[cycle] terminating; zero elements found by selector
    2Unsafe JavaScript attempt to access frame with URL http://genaustin.org/about/staff/ from frame with URL http://player.vimeo.com/video/22297090?title=0&byline=0&portrait=0. Domains, protocols and ports must match.
    2jquery.js:18Uncaught TypeError: Object #<Object> has no method 'swing'

    try deactivating the vimeo players to see if this is the root of the problem.

    Plugin Author Baden

    @baden03

    Looks like you resolved the issue. Care to share what the problem was?

    I installed the latest version of jquery easing and that seemed to fix all the issues I was having.

    http://gsgd.co.uk/sandbox/jquery/easing/

    @vbarrio, would you mind explaining how you did that? I’m having the same problem.. thanks. (:

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] 1.3.9 Not working??’ is closed to new replies.
Skip to toolbar