Support » Plugin: Arconix FAQ » 1.3.1 broken on 3.6.1

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author John Gardner


    Hi Wouter Bruijning,

    Terribly sorry about that. I’ve fixed the syntax error in v1.3.2 here however I won’t be able to make it available via the WordPress dashboard until this evening (I’m GMT -4). If you need this fixed sooner, you can delete the existing plugin, download the 1.3.2 release from above and upload to your WordPress install via

    Hi John –
    I recently started using this great wp plugin – which worked fine
    Until today when I updated it – as wp reminded me that there was a new update
    When I did I got this error and disabled my membership – cant login at all so I am having to delete the plugin from my cpanel

    If I do that wont I lose all my FAQ data
    and have you a solution
    This is the error I get
    Parse error: syntax error, unexpected T_VARIABLE in ….wp-content/plugins/arconix-faq/plugin.php on line 296
    Can you help

    Many thanks


    Ok Sorry John I just realised you have a new update – I will download it form the link and upload it to my site n see if that works


    Hi John – Just uploaded it and worked just fine

    Many thanks

    HAve a great day

    Thank you John, that was quick! Very much appreciated!




    I seem to be encountering a problem with my RSS feed now due to Arconix FAQ. The T-variable issue still seems to be breaking something even with the updated version mentioned in this thread (just installed it).

    See the problem here:

    Thanks for your help.



    Oh, I think the problem was that Feedburner had not pinged the site again. I think it is fixed now.

    Another happy camper here.

    Thanks for the update John !

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘1.3.1 broken on 3.6.1’ is closed to new replies.