WordPress.org

Support

Support » How-To and Troubleshooting » 1.3 probs…no login, edit…only view without css

1.3 probs…no login, edit…only view without css

  • My 1.3 install, using the Mars style package has been working fine for months…now, the past few days I’ve had major problems.

    A) only view of blog is in unstyled mode…no css applied…
    B) can’t log in, or moderate comments
    C) all files seem to be in place, and dir permissions are ok
    D) doesn’t look like it was hacked…but not sure what is broke…

    Any ideas or suggestions on where to start looking, before doing a full remove/reinstall?

    Thanks for any feedback…

    http://www.survivalring.org/wordpress

    is the address of my wordpress install.

    Rich

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    @macmanx

    Support Team Rep.

    v1.3 is an alpha release (that’s pre-beta). I highly suggest that you upgrade to v1.5.

    Um, where did you get version 1.3? Did you actually mean 1.5?

    Moderator James Huff

    @macmanx

    Support Team Rep.

    As for you problem, it looks like your siteurl and home values were reset. Again, upgrading to v1.5 will prevent this. To correct the values, see “change ‘site_url’ and ‘home’ values” here: http://www.tamba2.org.uk/wordpress/

    Rafleet,

    Look at your wp-layout.css file. You’ve turned it into a full-blown HTML page somehow. Fix that, and your CSS will apply properly.

    ok…I’ve been running 1.3a alpha here, but have installed 1.5 numerous times on other sites….just haven’t had time to do the upgrade.

    But, even MORE strange….I posted this report, after not getting in again to my blog in question, then go to login, and it WORKS..again…

    I tried getting in all weekend, from numerous computers and networks…all gave the same display I report in this original post…but, now it works..

    Stranger and stranger…but, thanks for checking in…all ok now…

    Thought it might be the PHP install on my host, but the forums there report no issues from any of the thousands of other customers on that system…

    Back to work now I suppose…

    Thanks all, for a GREAT tool… I really do love it…

    Rich

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘1.3 probs…no login, edit…only view without css’ is closed to new replies.