Support » Plugin: Update Message » 1.2.7 update would not complete – breaks WP

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Sed Lex

    (@sedlex)

    Do you want some help ?
    Have you deactivated the plugin and then proceed to the update ?

    Hello, I would be appreciative. After I removed the upgrade-message directory WP launched and it said it disabled the plugin since it couldn’t it. I then tried the add plugin to install it again with the same result.

    I dropped my backup 1.2.6 back in and it worked again. I can deactivate it first and retry if you think that will make a difference?

    Thank you!

    Plugin Author Sed Lex

    (@sedlex)

    Could you download the plugin on wordpress.org and try to manually install it ?

    Plugin Author Sed Lex

    (@sedlex)

    If it does not work this way, I will ask an account on you website in order to see waht happens.

    You can contact me through the feedback tab of the confifguraion panel page in your admin panel (on your website)

    Plugin Author Sed Lex

    (@sedlex)

    I have you solved you problem now ?
    Do not hesitate to contact me for any help …

    I will try manually updating it via FTP and get back to you. Thanks for all the help!

    Just tried and activating the plugin gives me (and attempting to access any page):
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Any thoughts?

    Plugin Author Sed Lex

    (@sedlex)

    @remat457 Very strange … is it possible that I get an access to a dev environement where the problem occurs (i.e. wordpress access and ftp access).

    You may contact me through the feedback tab of your 1.2.6 backup

    Plugin Author Sed Lex

    (@sedlex)

    Hi, could you try to delete the following line in the file core.class.php ?

    add_filter(‘locale’, array(‘translationSL’, ‘set_locale’), 9999);

    Plugin Author Sed Lex

    (@sedlex)

    Ok the new version should correct the issue

    It works!! Thank you!!

    Sorry for the delay, I was still waiting to hear back from my ISP about setting up an account that had access to the blog. I never had a chance to try the locale setting.

    Much obliged!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘1.2.7 update would not complete – breaks WP’ is closed to new replies.