WordPress.org

Support

Support » Installation » 1.2.1 Upgrade Problem

1.2.1 Upgrade Problem

  • I upgraded to 1.2.1 and now I’m getting this error message on my site at http://www.thehackworths.com :

    Warning: fopen(/home/jennyp/public_html/wordpress/wp-content/links-update-cache.xml): failed to open stream: Permission denied in /home/jennyp/public_html/wordpress/wp-includes/links-update-xml.php on line 79
    Warning: fwrite(): supplied argument is not a valid stream resource in /home/jennyp/public_html/wordpress/wp-includes/links-update-xml.php on line 80
    Warning: fclose(): supplied argument is not a valid stream resource in /home/jennyp/public_html/wordpress/wp-includes/links-update-xml.php on line 81

    Can someone tell me how to fix this please?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘1.2.1 Upgrade Problem’ is closed to new replies.
Skip to toolbar