Support » Plugins and Hacks » WP Minify » [Resolved] [WP-Minify] 1.1 is broken

[Resolved] [WP-Minify] 1.1 is broken

  • after i installed the update my design is broken. clicking on the minified css file shows:

    <b>Parse error</b>: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE in <b>/www/htdocs/mydomain/wp-content/plugins/wp-minify/min/config.php</b> on line <b>162</b>

Viewing 15 replies - 1 through 15 (of 26 total)
  • It’s working for me, although the advanced options are shown by default now, and clicking ‘General Configuration’ (something like that) has no effect. Would be nice to know what it does, the latest update.

    Seems like the 1.1 version is rather buggy. CSS and Java minification kill the entire appearance of my site.

    Andreas, same for me.
    Going to revert to previous version.

    Going manually to the minified URL gives me a 400 Bad request

    I thought it did to me too, turned out some rogue code I added a while ago but hadn’t tested. I notice there is a 2.0 version on the download list, someone want to give that a try?

    Oh well, it’s Easter, the weather is beautifull and there is vitually no traffic on my sites at all. Why not put it on the to do list for this weekend again. But first I’ll have to figure out ho to get rid of all that facebook garbage slowing down my site….

    1.1.1 fixes it.

    2.0 is btw 0.2

    Thanks for that, I’ll wait ’till he updates it, hopefully soon. How do you revert an update, or downgrade? Thanks.

    it is already live.

    Sorry, I don’t know what I was thinking. I read your post thinking the version 1.1.1 was below the current version… Thanks again!

    Even with the version 1.1.2 my design is broken.

    I am using 2010 Weaver.

    How can I downgrade ?

    The pretty urls generated by wp-minify returned http 400 bad request.
    Fixed my site by disabling “pretty urls” in the advanced options.

    Hope that helps.

    Still broken for me with version 1.1.3 : still having a HTTP/1.0 400 Bad Request when trying to get a minify link.
    The problem appears only when the option box [Don’t use “pretty” URL] is unchecked, however. If this option is checked, my theme is displayed properly.

    So just leave it checked then for the moment.

    @habylab Indeed checking this option is fine with my theme except one extension, wp cumulus is not working anymore. So I am waiting for another version !

    It’s not resolved because the bug is still there.

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[Resolved] [WP-Minify] 1.1 is broken’ is closed to new replies.
Skip to toolbar