WordPress.org

Forums

MailPoet Newsletters
[resolved] 100% cpu usage /wp-cron.php? (4 posts)

  1. The Collector
    Member
    Posted 1 year ago #

    Hi we are getting very high CPU usage on our shared hosting and the latest visitors are /wp-cron.php?0048a3a2a492749c73e8483365d7f392&action=wysija_cron&proce...
    Do you think I have a problem with WYSIJA we have version 2.5.9
    We send about 1000 emails out on Tuesday night and generally overide the 20 minute schedule to get them out quicker. The above message is showing as latest visitors on Thursday morning and cpu usage is stuck on 100%
    Any ideas
    Thanks
    Ray

    http://wordpress.org/plugins/wysija-newsletters/

  2. George Mamadashvili
    Member
    Posted 1 year ago #

    Hello Ray,

    What's sending limit for 1000 emails?

    George

  3. The Collector
    Member
    Posted 1 year ago #

    The sending limit is 200 but I think we've fixed the problem. Deactivated Wysija and cpu usage dropped immediately, did that a few times with same result. It appears that everytime someone logged onto the site Wysija would check the emails for unsent emails. We have since gone to settings in Wysija and set the cron to run every 5 minutes, so far so good for about a week now.
    So I think we've fixed the problem.
    Cheers
    Ray

  4. Tung Wysija
    Member
    Posted 1 year ago #

    Thank you!
    We are glad to hear that.
    Cheers,

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags