WordPress.org

Forums

WP Tiles
[resolved] [1.0 BETA] tile repeated (3 posts)

  1. Edwin Brinkhuis
    Member
    Posted 1 year ago #

    Hi there,

    Great plugin, great beta!

    I have problem with a repeated image. Not sure if it is a problem in wp-tiles. It happened in the 0.61 version as well.

    used:
    [wp-tiles post_type="post" orderby="date" order="DESC" posts_per_page="auto" category="BeeldSpraak"]

    here: http://www.emmaus-apeldoorn.nl/beeldspraak-archief/

    The 4th image is repeated at the location of the 8th.

    It baffles me :)

    https://wordpress.org/plugins/wp-tiles/

  2. Mike Martel
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Edwin,

    Thanks for checking out the beta version of WP Tiles! :)

    I had a look, and I can't tell why it's coming up wrongly. This is the post that's not showing up correctly: http://www.emmaus-apeldoorn.nl/beeldspraak/beeldspraak-5/ .

    I see that you have the images in the post content - this is only the last place WP Tiles looks for the image to display. First it checks for a featured image, then for the first attached image, and if all else fails for the first image in the content.

    So the first step would be to check if this image is perhaps set as the featured image, or is attached to the post I mentioned above. To check if it's attached, go to your Media Library and look for the image. There you will find what post it is attached to.

    Let me know if this yields any clues!

    Mike

  3. Edwin Brinkhuis
    Member
    Posted 1 year ago #

    I fixed it by removing the image and then replacing it with a renamed version. I don't know why this worked but it did the trick. Thanks for the advice!

    Edwin

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Tiles
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic