Support » Fixing WordPress » 1. Post content not appearing 2.Can't type text into any form fields

  • I’ve looked EVERYWHERE for the last three days for this info–can’t find one to help my problem, I’m hoping the great brains here can help my completely fried one!

    I’m sure there is a simple fix for this, but I can’t find it with a sensible explanation…Two-fold…

    1. I’ve just created a site and wanted to populate it with post content, the posts appear on the “Blog” page, but when I go to view the individual post, everything EXCEPT the content shows up on the individual post page.

    2. When I’ve tried to test filling out text information on site (search form, plug-in apps like QR codes, etc.) I can not type any text into the text fields.

    The only place I can put any text into is the autoresponder areas I’ve set up.

    I have done everything from trying different themes, the default theme, disabled all the plug-ins, read every forum, every codex, and I’m sure I’m close, but I don’t know how to correct this problem.

    When I’ve tried to use all the recommended fixes of editing the code, I receive a message that says the theme doesn’t exist.

    I’ve tried to do some editing in the past and only broke themes and destroyed complete sites to the point of no return–so I can not afford to do that again, I’m proceeding with caution…

    Is it the LOOP? Is it my singlepost.php? Is it the index.php? Is it the post.php? Is it….?

    The results are the same in EVERY theme I’ve tried so it’s something I either am overlooking or something is missing…

    I’m no coder or anything, but I’m sure it has something to do with how my info is being processed.

    The site is http://www.captivatebymobile.com if anyone cares to take a look.

    Please help me…I appreciate it.

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘1. Post content not appearing 2.Can't type text into any form fields’ is closed to new replies.