Support » Plugin: Contact Form 7 » 1 of 3 forms on site not submitting – spinning wheel

  • Resolved darksideflow

    (@darksideflow)


    Hello,

    Hoping I can get some help on this. 1 of the 3 forms on my site is no longer working. It was working yesterday evening and the only thing I’ve done today is install akismet and try to set it up with my forms. I returned the code to original and uninstalled akismet but still not working.

    I’ve validated the forms, no issues. I’ve tried deactivating other plugins to see if there are any issues but this didn’t help.

    I know my way around wordpress at a moderate level but can’t figure this out.

    Thanks for your help. This is a fundamental form for my business and have to get it back up and running quickly.

    • This topic was modified 2 years, 1 month ago by darksideflow.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am having the same problem. The message is sent, but the success message not show.

    I just tested the form at your linked page & it sent successfully.

    I downgraded to 4.7 and it works so it appears it’s some sort of bug with the latest version.

    I also downgraded to 4.7 and now it works.

    I’m using the latest version of CF7 on many sites – the last update is working fine. I get dozens of emails every day from these sites.

    It’s likely that some other plugin or your theme is causing a JavaScript conflict with later versions of CF7.

    Not updating CF7 beyond 4.7 (which is a reasonably old version) is really not a viable option in the longer term.

    See If You Have Email ProblemsJavascript Conflicts. Most people that work carefully through this list of email sending issues are able to solve their particular problems.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘1 of 3 forms on site not submitting – spinning wheel’ is closed to new replies.