Support » Plugin: User Activity Tracking and Log » 1) Not updating; and 2) Missing usernames with accents

  • Resolved webkaststv

    (@webkaststv)



    Hi. Two things. Both are potential bugs unless I am missing something.

    First, using version 1.2.6 of the free version (I will upgrade to Pro if these issues are resolved), I am finding the capture of visitors to pages is hit and miss. Some are captured but other registered users are not. Nothing unusual about their usernames or anything. Can’t figure it out.

    Second, I have consistently found the plugin does not collect users whose display name contains an accented character. This is tough when there are many French users in a system.

    Thanks,
    Michael

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Moove Agency

    (@mooveagency)

    Hi @webkaststv,

    Thanks for using our plugins.

    We’ve started the investigation, the fix for the reported issues will be included in the next release.

    We will update this card once the issues are fixed.

    Plugin Author Moove Agency

    (@mooveagency)

    Hello Michael,

    Could you please provide more details about the accented characters? I’ve tested the plugin and the tracking working properly with the tested accents. The user ID and the display name will be stored in the database with UTF8 collation.
    It seems like a misconfiguration issue on your server, most probably your database are not using UFT8.

    We’re still testing the plugin with different accents, in the meanwhile if you can send us a sample (we don’t need a valid name, just an example) that would be really useful.

    Screenshot: https://ibb.co/hDJ41P4

    I look forward to your reply.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.