Support » Plugin: Network Posts Extended » 1 child site delivers old post

  • The primary site is sportstalkline.com and we have several child sites (NFL draft, NBA, soccer, etc).

    On the primary site home page, we wanted to show the most recent post from each child site. Your plugin is a great fit (thank you BTW). However, on one child site (profootballtalkline.com) the results we are receiving are from several years ago. We tried ordering by date, then reverse ordering and no joy.

    Suggestions?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author johnzenausa

    (@johnzenausa)

    Is it profootballtalkline.com or profootballtalkline.sportstalkline.com?
    That is are any of your sites using domain mapping?

    Plugin Author johnzenausa

    (@johnzenausa)

    One more thing paste your shortcode here between back ticks. Plus let me know what version of PHP you’re running.

    Thank you for the quick reply!

    Yes on domain mapping. profootball.sportstalkline.com can be referenced via it’s subdomain or it’s mapped domain profootballtalkline.com Same for SoccerTalkLine.com The other sites just use the subdomain ie: nfldraft.sportstalkline.com

    PHP v 7.3.6z
    cURL support 7.65
    EasyApache4
    Wordpress (multisite install) sportstalkline.com

    [netsposts include_blog=’53’ post-height=’300′ thumbnail=’true’ size=’medium’ image_class=’alignleft’ hide_excerpt=’true’ hide_source=true meta_info=”false’ title_length=’43’ list=’1′]

    I have also tried it with/without taxonomy argument.

    BTW – your plugin has powered the authors’ byline section of this site for many years/versions. We are now testing it out on the front page. There may be old info in the database that is causing results to go askew?

    Plugin Author johnzenausa

    (@johnzenausa)

    Is the domain in question using custom post types?

    Plugin Author johnzenausa

    (@johnzenausa)

    Under meta_info= you have a double and single quotes. Change both to single and let me know.

    Plugin Author johnzenausa

    (@johnzenausa)

    Change meta_info="false' to meta_info='false'

    Great spot on the ” to ‘ … I had that on every instance. Thank you!

    Same results.

    Domain in question has custom types that came with the theme (video, audio) however that is it. All sites use the same theme, post types.

    Plugin Author johnzenausa

    (@johnzenausa)

    I will need to look around. Please grant me temporary superadmin privileges here: https://johncardell.com/support/

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.