Support » Plugin: Gutenberg Block Library & Toolkit - Editor Plus » 1.8.0 breaks editor on my site

  • Resolved jimmy19742

    (@jimmy19742)


    Dear Mr Kamal ,
    If You remember I use plenty of Your plugins – like Blocks CSS,, Gutenberg Forms, its add-on for Mailpoet,Block Slider and I’m on automatic updates for this plugin. I saw Editor Plus got updated earlier today.

    I had urgently to write a post an hour ago. No issues while I was writing the content but when I tried to set all other post values , simply when I clicked on that Icon for setting the category, permalink, featured image,etc , the editor encountered an unexpected error. “Attempt Recovery ” did not work.

    I deactivated a dozen of 3 rd party editor plugins and I published my post . It was urgently- a news website.

    After that I activated those 3rd party editor plugins one by one and after each activation I wrote a post and set the permalink,tags,etc.. No issues until activated this awesome plugin .The same problem- the editor encounters an unexpected error when I click on the Icon for setting the permalink, the category, tags, etc.

    Currently the plugin is deactivated but not deleted on my site.
    Unfortunately it’s almost 11pm here and I might respond to a query by You in 15-16 hours.

    Best regards!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Munir Kamal

    (@munirkamal)

    Hi @jimmy19742

    I’ve just pushed an update to fix this issue, kindly test again and let me know.

    Regards,
    Munir

    Hi, I updated to 1.8.1 and still get a broken error when trying to create a new page. Was working fine yesterday afternoon and this was the only plugin I installed yesterday. Thanks, Michael

    Plugin Author Munir Kamal

    (@munirkamal)

    HI @knowledgearc

    That’s odd. Kindly clear your cache or try in private browser maybe. That editor braking error should be fixed?

    Or, please provide more details of the error or screenshot so that I can replicate it.

    Regards,
    Munir

    Dear Mr Kamal,

    Everything is perfectly okay on my site now.No issues with the editor any more.

    Please, excuse me for the delay but for some reason I got no email notifications about Your replies here. I saw that it was updated twice earlier today and activated it and published a private post half an hour ago with no issues and came here .

    Yup, 1.8.0 didn’t allow me to add a featured image yesterday which I saw it had been fixed in 1.8.1

    However the most important thing for me , is that I can use this plugin of Yours again.🙂

    It is great + I found the block I needed on Gutenberhub.com several hours ago.

    Please, excuse me for my late reply once again. And probably for my verbosity.

    Thank You for Your quick fix too!

    Best regards!

    • This reply was modified 2 months, 1 week ago by jimmy19742. Reason: Typos

    Missed to add that I see the templates (including the block I decided to insert today-a CTA)from Gutenberg hub directly from the editor’s screen which I find awesome.

    Have a great day!

    Plugin Author Munir Kamal

    (@munirkamal)

    Hey @jimmy19742

    Thank you for the confirmation. Glad to know that your reported issues have been resolved and you can continue using the plugin. 😎

    Btw, I would appreciate it if you can take a moment to leave a review of my plugins that you find useful. 😇
    https://wordpress.org/support/plugin/editorplus/reviews/#new-post

    Lastly, I missed mentioning earlier, “Block CSS” is not my plugin and you won’t need it if you are using Editor Plus, as it also allows you to add custom CSS.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.