Support » Theme: Sydney » 1.72 Update Not Working With Internet Explorer

  • Clearing the cache seems to fix the home page not loading/bouncing ball issue with firefox/chrome/edge and our website, but not with Internet Explorer 11. I know it’s deprecated nowadays, but there are a lot of people still using it. And it may be indicative of other issues.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • Hi,

    I checked your website and it loads fine. It seems likely you resolved the issue.

    Let me know if you still need any help with the same.

    Regards,
    Kharis

    Thread Starter cpcusteve

    (@cpcusteve)

    Hi Kharis

    Thanks for the update. The issues I’ve had I’ve managed to resolve by clearing the cache for Chrome, Firefox, Edge, but the problem still remains using Internet Explorer 11, clearing the cache doesn’t help. I appreciate that this is old technology, but there’s still lots of people using it and it may point to problems elsewhere. If you’ve got a copy knocking around, you may be able to reproduce the problem.

    Also, there are logistical problems anyway trying to explain to some of our users who are not technically particularly gifted (ahem!) exactly how to clear caches!!

    Hi,

    If that the case, it seems likely you’ll need to disable the pre-loader animation from the beginning. To do, try adding the below CSS codee to your website’s Additional CSS under the Appearance > Customize menu.

    
    .preloader {
      display: none !important;
    }
    

    I hope this helps.

    Regards,
    Kharis

    Thread Starter cpcusteve

    (@cpcusteve)

    Hi Kharis

    That seems to have cured the problem, thanks for your help. BTW, out of curiosity, what exactly does the preloader do?

    Regards
    Steve

    Hi Steve,

    Sydney theme’s pre-loader is the bouncing balls animation that is visible when the web browser is loading a page on screen and it will be gone after the page was loaded completely.

    Regards,
    Kharis

    Clearing the Browser cache in EDGE does not work for me.

    Only disabling the Preloader (bouncy balls) with CSS works but then it prevents your menu from working.

    Do we need to purge the Website Cache in the WordPress Admin Panel, if so, How?

    What’s the Fix?

    Thank you.
    Rand.

    Hi @randomize,

    Can you share a link to your website here, so I can directly check the issue on your website’s menu?

    Do we need to purge the Website Cache in the WordPress Admin Panel, if so, How?

    If you have a cache enabled with a plugin like W3 Total Cache, you will have an extra menu in your website’s admin area to flush/purge the cache.

    Regards,
    Kharis

    The menu does not work in the mobile view.

    https://bestpoolever.com/

    I would prefer to keep the preloader and remove the code below which disables the preloader.

    .preloader {
    display: none !important;
    }

    thank you in advance.

    r.

    Sydney 1.72 still does not work with any browser (Firefox and Edge). I turned off site caching. Cleared the browser cache and nothing. Only rollback to 1.71 to turning off the preloader works.

    .preloader {
    display: none !important;
    }

    Is there any further update on this?

    I have cleared the browser cache in both EDGE and Chrome but website does not load with PreLoader enabled.

    currently I have the preloader disabled but encounter the following issues.

    1. The Hamburger menu in the mobile view does not work.
    2. The website right hand edges are nolonger the same length in the mobile view. It used to look far better with the preloader enabled.

    Please can you advise of the fix ASAP.

    Great Theme, i’m sure lots of other sites also affected by this issue.

    Thank you.

    R.

    Hi R,

    Can you try reinstalling Sydney theme by doing these steps:

    1. Switch temporarily to one of default WordPress themes.
    2. Delete Sydney from the themes list.
    3. Search Sydney from Themes > Add New.
    4. Install and activate Sydney.

    Clear cache on both your site and web browser. Restart web browser before visiting your site. Let me know how it helps.

    Regards,
    Kharis

    I tried the above on 2 of my sites and it still did not work. The only thing that works is to disable the pre-loader with the following code but that changes how certain things redraw on the site and it does not look or behave exactly the same.

    .preloader {
    display: none !important;
    }

    Please check my other site https://thebestcardanostakepool.com/ which has the pre-loader disabled and advise if if works on your browser. I only get the 2 bouncing balls. I have checked the site from various different desktop and mobile devices that have never loaded my site before and can confirm it does not work so it may not be a local cache issue.

    PHP 7.4 (I have tried both higher and lower version too)
    WordPress 5.6
    Sydney Theme 1.73

    Please advise.

    Kind regards,

    R.

    Thread Starter cpcusteve

    (@cpcusteve)

    Quick update – v1.73 has fixed the problem on my sites regarding the hanging on IE10/11, thanks Kharis.

    @randomize – have tried your site https://thebestcardanostakepool.com/ (it has the preloader enabled, not disabled!) with chrome, firefox, edge and IE11 and it hangs for me too.

    • This reply was modified 9 months ago by cpcusteve.

    Hi @randomize @cpcusteve,

    You may want to quickly disable the preloader. To quicky doing so, you can use this plugin.

    Regards,
    Kharis

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘1.72 Update Not Working With Internet Explorer’ is closed to new replies.