Support » Plugin: WP YouTube Lyte » 1.7.8 / Firefox: only non-clickable grey boxes

  • Resolved shirtguy72

    (@shirtguy72)


    Hello Frank, writing to let you know that (at least in my case) Lyte only displays non-clickable/dead light grey boxes in Firefox when 1.7.8 active. I have currently rolled back to previous version.

    We all appreciate your strong effort to rectify something that may or may not be an issue… Everyone jumping through hoops like circus performers… This whole “Google Video Schema Thing” has turned into “a real shit-storm”.

    Again appreciated!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    would love to look into this, but at least on my little blog it just works (FF is my default browser).

    so can you install on a staging site or somewhere else so we can test what is going on (looks like a JS issue)?

    Sorry, I’m on shared hosting with Siteground and staging is only available on their highest-tiered plan. If there is another way? I haven’t the know how

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    hmmm … maybe create a https://poopy.life/ temp site and try to reproduce there by installing the same plugins & config?

    I just updated, cleared cache, played with Firefox Web Console trying to learn how to use it. What was weird to me was: When I used the tool and refreshed with Web Console still open, the videos would render and play fine, when the tool is closed and browser refreshed, videos again “die”

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    bizarre .. no idea to be honest .. what JS errors do you see when refreshing the page with the console closed and then opening the console on the broken page?

    You were correct it was a JS issue, I had the following set in Asset Cleanup plugin…

    Defer loading JavaScript combined files from <body> (applies defer=”defer” attribute to the combined script tags)

    Unchecked and Youtube Lyte 1.7.8 working perfectly

    Sorry to take up your time

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    no worries, glad you found the root cause 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.