Support » Plugin: Browsealoud » 1.5.1 bug

  • Resolved raidfire

    (@raidfire)


    Hi,

    In the latest 1.5.1 release there’s a bug on line 25 of browsealoud-wpp.php. This causes the <script> tag to be dumped into all requests, including AJAX, ignoring the seemingly erroneously commented wp_footer hook. This invalidates all WP pages as the <script> tag occurs before the opening <html> tag and breaks many other plugins that need to send headers.

    Can you please update the code & advise when a new release is available?

Viewing 1 replies (of 1 total)
  • Plugin Author texthelp

    (@texthelp)

    Hi @raidfire

    I’ve updated the plugin, please update to version 1.5.2 – it’s now using an action hook on wp_footer.

    Thanks,
    Phil

Viewing 1 replies (of 1 total)
  • The topic ‘1.5.1 bug’ is closed to new replies.