Support » Plugin: Caldera Forms - More Than Contact Forms » 1.5.0.2 seriously broken

  • Resolved ZigPress

    (@zigpress)


    1.5.0.2 stops the page rendering after displaying the first label in the form.

    Only resolution is to revert to 1.4.9.1.

    Fix please!!

Viewing 15 replies - 1 through 15 (of 22 total)
  • 977 KG

    (@gkhatri)

    same here. How can i get 1.4.9.1 version?

    ZigPress

    (@zigpress)

    tilitoral

    (@tilitoral)

    This version Works Fine in WordPress 4.7.2
    Tested.

    https://downloads.wordpress.org/plugin/caldera-forms.1.5.0.zip

    Dublinate

    (@dublinate)

    same here, latest up date broke my “Flawless” theme where ever the form was displayed. reverted back to the previous version, everything is working perfectly….

    carlokop

    (@carlokop)

    Same problems here.
    All pages with a form stop rendering.
    Reverting to version 1.5.0 fixed the problem

    ZigPress

    (@zigpress)

    1.5.0 breaks a lot of UTF-8 characters. 1.4.9.1 is safer for now.

    arnoldwender

    (@arnoldwender)

    Having the same issue in all my sites where Caldera Forms is installed, any fix?

    Cheers

    Plugin Author Josh Pollock

    (@shelob9)

    We have stopped updates again as some problem exists in our update process. You can get 1.5.0 through WordPress.org — https://downloads.wordpress.org/plugin/caldera-forms.1.5.0.zip — but it has issues which needed addressed or you can get the latest version through Github. Here is a direct download link: https://github.com/CalderaWP/Caldera-Forms/archive/master.zip

    maverickws

    (@maverickws)

    I don’t get it won’t you test the plugins BEFORE sending the UPDATES?

    1.5.0 BROKE the texts, non-english characters and ponctuations on the forms.
    1.5.02 BROKE THE ENTIRE WEBSITE triggering PHP Fatal Errors.

    I had 5 hours website downtime until I was alerted this morning, do you consider this acceptable?!

    I installed 1.5.0 that has issues, cause I couldn’t find 1.4.9, am I supposed to update to the latest on GitHub? Is there any warranty that it won’t brake again??

    Plugin Author Josh Pollock

    (@shelob9)

    @maverickws

    Yes, I do test these before release, but we had a problem with the release process. I don’t consider this acceptable at all and will review the whole system again.

    I can never guarantee no problems and no other plugin or software developer can. This is why you should always test WordPress core, plugin and theme updates on your staging or local site first.

    jayyogvihalkrupa

    (@jayyogvihalkrupa)

    Please don’t upgrade plugin after version 1.4.7

    Popup model also not working after 1.4.7

    sportsnapper

    (@sportsnapper)

    @maverickws I’ve updated to the latest github version, and it fixes the issues that were introduced by the release process, and also includes fixes for the broken text issues. If you need the updated 1.5 functionality, then use the github version – otherwise revert.

    alkis12

    (@alkis12)

    Same here!!
    Total theme is used on a site of mine and the update completely broke it.
    Only the header was showing.

    Please fix 🙂

    David4321

    (@david4321)

    Is the Github package labeled master in a condition to just be uploaded as a plugin, or does it have to be compiled? That would be beyond my capabilities, and I’d have to use the 1.5.0 from WP.

    Plugin Author Josh Pollock

    (@shelob9)

    The GitHub download link is totally usable, no build process involved. The problems in 1.5.0.1/2 were with missing files on WordPress.org

    1.5.0.3 is out now and corrects this. You can use 1.5.0.3 from WordPress.org or the GitHub zip download.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘1.5.0.2 seriously broken’ is closed to new replies.