Support » Theme: Suits » 1.4. to 1.5 Update Fails

  • Hey guys,

    I can’t update Suits theme from 1.4 to 1.5. After running the update routine sucessfully, it gives me a complete white screen. I’m using a child theme. Any suggestions?

    Thank you in advance
    Matthias

    The page I need help with: [log in to see the link]

  • The topic ‘1.4. to 1.5 Update Fails’ is closed to new replies.