Support » Plugin: Logo Slider » 1.4.8 breaks my site

  • I auto updated this plugin yesterday.

    It broke the functionality. Instead of appearing in the footer and sliding after 3 seconds, the logos appear towards the top of the page

    I had to reverse back to 1.4.7 – but then had to reload all the images and reset the settings…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Agreed, after updating the plugin to 1.4.8, it breaks the logo slider completely.

    I’m getting the following errors in my console log:

    lsp_jquery.cycle2.js?ver=2.1.2:295 Uncaught TypeError: opts.API.log is not a function

    Maeve – any progress on fixing this, please?

    Is there a status on the fix for 1.4.8 yet?

    Hey I don’t suppose any of you guys still have 1.4.7 knocking about do you?

    Client upgraded to 1.4.8, slider is now broken. I would like to downgrade but don’t have 1.4.7.

    Cheers!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘1.4.8 breaks my site’ is closed to new replies.