Support » Plugin: Glossary » 1.4.10 Newest Update

  • Resolved sunshine4nikki

    (@sunshine4nikki)


    Hi Daniele,
    I updated to 1.4.10 and again the pages on my site became blank. I had to deactivate. Is there any way I can download to version 1.4.8? I don’t want to lose all the glossary terms I’ve already added. Thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Parse error: syntax error, unexpected ‘[‘ in /Glossary_Frontend.php on line 193

    Probably you have an older PHP version but we will improve the code.
    Can you give to us the PHP version to be sure?

    If you do fix it, please do it for the Pro version. Thank you.

    My Dashboard says PHP 5.4 but my PHP Config says 5.6

    All files with the extension .php will be handled by the PHP 5.4 engine.
    Legacy PHP with security updates. Compatible with most environments.
    PHP 5.4 (Single php.ini)
    Same as PHP 5.4, but all subdirectories will use ~/public_html/php.ini
    PHP 5.4 (FastCGI)
    All files with the extension .php will be handled by PHP 5.4 FastCGI processes.
    FastCGI for PHP makes all your PHP applications run through mod_fastcgi instead of mod_suphp. This eliminates the overhead of loading the PHP interpreter on every hit. Since it is always in memory ready for the next hit, the responses will be generated faster.

    Of course we will release the new version also for the pro plan 🙂
    We have probably to check for older version, I will add on our system a check for older php version to avoid this kind of issues in the future!

    I am releasing right now the 1.4.11 tht fix this problem 🙂
    Now in our suite of tools we will check for php 7 retrocompatbility and also for php 5.2+ compatibility.
    In the future we will move to 5.3 but for the moment we will keep the actual code 🙂

    I’m having the same issue (blank pages); I had to deactivate again. I would like the Pro Plan. Is there any way I could have version 1.4.8 (the older version)?

    There was an issue on our release system, there was missing a code updated that I fixed in the actual 1.4.11 package. Can you try to update now? (if you have already updated don’t uninstall the package or will remove the settings, remove the package by ftp and reinstall it).
    I am sorry for this issues but our plugin is growing as user base and we are trying to upgrade our infrastructure to avoid this kind of issue.
    The pro version is already fixed for this issue.

    I don’t know how to remove the package by ftp.

    Pretty simple, remove the folder in wp-content/plugin/glossary-by-codeat 🙂

    I don’t want to lose my glossary; do I delete the folder (or rename)?

    Plugin Author Eugenio Petulla’

    (@igenius)

    Hi @sunshine4nikki,
    don’t worry, your glossary terms, categories and settings are in the DataBase not in the filesystem so you can delete the plugin folder and upload the new one without any problem using your FTP.

    We provide premium support directly from the dashboard to our Pro users, I strongly recommend this plan for people that are not used to perform this kind of operations in safe by themselves.

    Let us know if everything is ok after the plugin restore. 🙂

    Yes, it’s working GREAT! Your product and customer service are A+++ and we WANT the Pro version. 🙂

    I’m having trouble upgrading (I am paying by PayPal).

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.