Support » Plugin: Advanced Contact form 7 DB » 1.4.0 update deactivates plugin

  • Resolved CJ

    (@babel391)


    After the latest 1.4.0 following CF7 DB links gives the standard WordPress error “Sorry, you are not allowed to access this page”. On refreshing the plugin page is seems that the plugin has been deactivated during the update process and not reactivated. This has happened on two different sites on different hosts that I use this plugin on. After manually reactivating again everything seems fine.

Viewing 1 replies (of 1 total)
  • Plugin Author Vsourz Digital

    (@vsourz1td)

    Hello CJ,

    According to us, this may be some plugin conflict issue. This may be resolved in the latest version of the plugin.

    Also, we have changed the plugin accessibility and provide an addon for other user roles to access our CF7 DB data.

    You can find the plugin from here

    Regards,
    Vsourz

Viewing 1 replies (of 1 total)
  • The topic ‘1.4.0 update deactivates plugin’ is closed to new replies.