Support » Plugin: WPGlobus for WPBakery Visual Composer » 1.3 version on wpackagist.org is packaged incorrectly…

  • I use composer and wpackagist.org. When I went and upgraded to wpglobus-for-wpbakery-visual-composer 1.3 using composer update, it pulled down your svn repository, instead of the specific 1.3 code. So I get

    wpglobus-for-wpbakery-visual-composer
      assets
      branches
      tags
      trunk

    In the tags subdirectory, it only lists up to 1.2.1 (I would have expected 1.3 to be listed there).

    I will go back to 1.2.1 until this is fixed. Let me know if you need any other information.

Viewing 1 replies (of 1 total)
  • Bump. I would like to upgrade to WP 4.8.1 and use the version on wpackagist.org. Would it be possible to refresh the package? Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘1.3 version on wpackagist.org is packaged incorrectly…’ is closed to new replies.