Support » Plugin: Web Stories » 1.3.0 Monetization Option Not Visible Under Settings

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Pascal Birchler

    (@swissspidy)

    @terrymiddleton are you an admin on your site? Only admins can see that option. Could you perhaps share a screenshot of what you see?

    Plugin Support Luckyna San

    (@luckynasan)

    @terrymiddleton Thank you for your post.

    What is your user role for the site (e.g. Author, Contributor, Administrator)?

    Thread Starter TerryMiddleton

    (@terrymiddleton)

    Hi @swissspidy – yes, I am the admin. Not sure how to add a screenshot to these posts, so I just uploaded the screenshot to our site.

    The screenshot contains 3 items.

    1. the Editor Settings page/tab
    2. at the bottom a screenshot are my WP credentials.
    3. below that is a screenshot showing that Web Stories plugin was updated.

    Also, I tried logging in and out of WP. In addition, I tried deactivating and reactivating the plugin and that has no affect either.

    Here’s the link: https://hornsillustrated.com/wp-content/uploads/2021/01/Web-Stories-Screenshot.jpg

    Thank you and let me know,

    Terry

    Thread Starter TerryMiddleton

    (@terrymiddleton)

    @luckynasan – I am the admin. I my previous post to Pascal, I include a screenshot.

    Terry

    Plugin Author Pascal Birchler

    (@swissspidy)

    Very interesting!

    Do you perhaps have any ad blockers installed? Does the section appear in incognito mode or another browser?

    Thread Starter TerryMiddleton

    (@terrymiddleton)

    @swissspidy blockers? What kind of blockers would/could be installed that would block this?

    1.) I did try it in incognito and it worked, however…

    What is the Slot ID? Is this something that is predefined in my Adsense setup?

    Back to blockers? I have zero installed that I’m aware of, but now wonder what would have blocked me in regular browser versus incognito?

    I will say this. If I want to check my adsense account, I have to login to it from an incognitco window because I get a Google msg that wants to log me out of all my other Google accounts (there is like 3-4 accounts).

    But, while in WordPress, I can get to Adsense in normal browser if I go through the link in Google Site Kit. Wild.

    Let me know. Also, how will Adsense work in Web Stories. Do I sent the locations/pages where the Adsense ads fill, or does Google take care of everything?

    Thank you for all you do. I know you are the main developer on this so I am extremely appreciative to get to talk with you.

    Terry

    Plugin Author Pascal Birchler

    (@swissspidy)

    > What kind of blockers would/could be installed that would block this?

    I am referring to ad blockers (ad as in advertisement); a browser extension that blocks ads or privacy-invasing trackers. For example uBlock Origin, Adblock, Adblock Plus, etc.

    > I have zero installed that I’m aware of, but now wonder what would have blocked me in regular browser versus incognito?

    In incognito mode extensions are usually disabled, so you could try going through your normally enabled extensions to find out which one is causing this issue.

    > What is the Slot ID? Is this something that is predefined in my Adsense setup?

    The slot ID is the ID of a new ad unit you will have to create in AdSense.

    You can learn more here: https://support.google.com/adsense/answer/10175505?hl=en

    > Also, how will Adsense work in Web Stories. Do I sent the locations/pages where the Adsense ads fill, or does Google take care of everything?

    Web Stories / AdSense will take are of everything. All you have to do is fill out these settings.

    Hi, I have the same problem, I have the stories installed in several domains and in the only one where I have Adsense… It turns out that this monetization section does not appear.

    I have upgraded from 1.2.1 to 1.3.

    Checks made before sending this message:
    – I cleared the cache.

    Plugin Author Pascal Birchler

    (@swissspidy)

    @bernietorras Since you have already opened your own topic, let’s look into this there. Thanks.

    Plugin Support Luckyna San

    (@luckynasan)

    @terrymiddleton We will close your topic as resolved but as always, don’t hesitate to open a new support topic if you run into any other issues. Thank you! 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘1.3.0 Monetization Option Not Visible Under Settings’ is closed to new replies.